WhatsApp, Eski Android Sürümlerine Desteği Kesiyor

WhatsApp, 24 Ekim Salı gününden itibaren Android 5.0 ve daha eski sürümlerini desteklemeyeceğini duyurdu. Bu değişiklik, Android 5.0 Lollipop veya daha eski sürümleri kullanan tüm Android cihazlarını etkileyecek. Bazı eski amiral gemisi cihazlar, Android Lollipop'u almış olsa da 5.1.1 sürümünü alamadığı için WhatsApp güncellemesinden etkilenecek. Bu cihazlar arasında Google Nexus 7, Sony Xperia Z, LG Optimus G Pro ve HTC One gibi popüler cihazlar bulunuyor.

WhatsApp, Eski Android Sürümlerine Desteği Kesiyor

Yeni özellikleriyle gündemde yerini almaya devam eden WhatsApp, eski Android sürümlerine desteği kesmeye devam ediyor.

Dünyada milyonlarla kişi tarafından kullanılan anlık mesajlaşma ve veri gönderme uygulaması WhatsApp, 24 Ekim Salı gününden itibaren Android 5.0 ve Google mobil işletim daha sisteminin eski sürümlerinde kullanılamayacak.

Bu değişiklik markadan bağımsız olarak, halen Android 5.0 Lollipop veya daha eski sürümleri çalıştıran tüm Android cihazları etkileyecek.

Galaxy S5 ve Galaxy Note 4 gibi bir dönemin popüler amiral gemisi cihazları, resmi Android 6 Marshmallow güncellemesini aldıklarından, bu WhatsApp güncellemesinden etkilenmeyecek.

Galaxy S4 ve Galaxy Note 3 de dahil olmak üzere bazı eski amiral gemileri o kadar şanslı değil.

-

Bu cihazlar yıllar önce Android Lollipop'u aldı ancak 5.1.1 sürümünü alamadı.

BU CİHAZLARDA KULLANILAMAYACAK

Hangi marka olursa olsun halen Android 5.0 Lollipop veya daha eski sürümleri çalıştıran bütün Android cihazları etkileyecek. Google Nexus 7, Sony Xperia Z, LG Optimus G Pro ve HTC One gibi zamanının en iyi cihazlarına artık WhatsApp desteği verilmeyecek.